oxnas: add Default profile and reorganize device profiles
[openwrt.git] / target / linux / oxnas / profiles / mitrastar.mk
diff --git a/target/linux/oxnas/profiles/mitrastar.mk b/target/linux/oxnas/profiles/mitrastar.mk
new file mode 100644 (file)
index 0000000..1991c9b
--- /dev/null
@@ -0,0 +1,15 @@
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/STG212
+  NAME:=MitraStar STG-212
+endef
+
+define Profile/STG212/Description
+ Profile with built-in ox820 STG-212 device-tree
+endef
+
+$(eval $(call Profile,STG212))