kernel: update 3.18 to 3.18.14
[15.05/openwrt.git] / target / linux / oxnas / patches-3.18 / 340-oxnas-pcie.patch
index 6549db0..b54f00e 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-3.18-rc4/drivers/pci/host/Kconfig
-===================================================================
---- linux-3.18-rc4.orig/drivers/pci/host/Kconfig
-+++ linux-3.18-rc4/drivers/pci/host/Kconfig
+--- a/drivers/pci/host/Kconfig
++++ b/drivers/pci/host/Kconfig
 @@ -91,4 +91,9 @@ config PCI_XGENE
          There are 5 internal PCIe ports available. Each port is GEN3 capable
          and have varied lanes from x1 to x8.
@@ -12,10 +10,8 @@ Index: linux-3.18-rc4/drivers/pci/host/Kconfig
 +      select PCIEPORTBUS
 +
  endmenu
-Index: linux-3.18-rc4/drivers/pci/host/Makefile
-===================================================================
---- linux-3.18-rc4.orig/drivers/pci/host/Makefile
-+++ linux-3.18-rc4/drivers/pci/host/Makefile
+--- a/drivers/pci/host/Makefile
++++ b/drivers/pci/host/Makefile
 @@ -3,6 +3,7 @@ obj-$(CONFIG_PCI_DRA7XX) += pci-dra7xx.o
  obj-$(CONFIG_PCI_EXYNOS) += pci-exynos.o
  obj-$(CONFIG_PCI_IMX6) += pci-imx6.o