omap24xx: convert to use the new jffs2_nand
[openwrt.git] / target / linux / omap24xx / image / Makefile
index 682109a..24e9b76 100644 (file)
@@ -7,9 +7,7 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-JFFS2_BLOCKSIZE=128k
-JFFS2OPTS += --little-endian --pagesize=0x800 --no-cleanmarkers --pad
-
+NAND_BLOCKSIZE=2048:128k
 
 define Image/BuildKernel
        $(CP) $(LINUX_DIR)/arch/arm/boot/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage