octeon: add support for the octeon mips64 SoC
[openwrt.git] / target / linux / octeon / profiles / 000-Generic.mk
diff --git a/target/linux/octeon/profiles/000-Generic.mk b/target/linux/octeon/profiles/000-Generic.mk
new file mode 100644 (file)
index 0000000..427fbba
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/generic
+  NAME:=Generic Octeon board
+  PACKAGES:=kmod-ath9k
+endef
+
+define Profile/generic/Description
+       Base packages for Octeon boards.
+endef
+$(eval $(call Profile,generic))
+