image: fix jffs2(_nand) image generation
[openwrt.git] / target / linux / mvebu / image / Makefile
index 461e347..df75836 100644 (file)
@@ -4,12 +4,14 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
+JFFS2_BLOCKSIZE = 128k
+
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
 LOADADDR:=0x00008000
 
-JFFS2_BLOCKSIZE = 128k
 
 KDIR_TMP:=$(KDIR)/tmp