mpc85xx: add swconfig to default packages
[openwrt.git] / target / linux / mpc85xx / Makefile
index 3950c6d..df8204d 100644 (file)
@@ -13,11 +13,13 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
 FEATURES:=spe_fpu ramdisk
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.6
+LINUX_VERSION:=3.7.9
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += kmod-booke-wdt
+DEFAULT_PACKAGES += \
+       kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
+       kmod-booke-wdt swconfig
 
 define Target/Description
        Build images for the Freescale MPC85xx based boards.