[usb]: additional musb fixups
[openwrt.git] / target / linux / mpc83xx / Makefile
index bc52368..4c25049 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
-CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
+CPU_TYPE:=603e
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
@@ -23,4 +23,6 @@ define Target/Description
        Build firmware images for Freescale MPC83xx based boards (eg. RouterBoard 600).
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))