[lantiq] prepare Makefile for 3.6
[openwrt.git] / target / linux / lantiq / Makefile
index ffe8e1b..58ccf82 100644 (file)
@@ -9,10 +9,12 @@ include $(TOPDIR)/rules.mk
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
 FEATURES:=squashfs jffs2
-DEFAULT_SUBTARGET:=danube
-
+SUBTARGETS:=danube ar9 vr9 falcon svip_be
 LINUX_VERSION:=3.3.8
 
+SUBTARGETS=xway ase
+LINUX_VERSION:=3.6.5
+
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
 define Target/Description