image.mk: clean up and parallelize mkfs calls
[openwrt.git] / target / linux / kirkwood / image / Makefile
index d0b1f83..e3c6f0b 100644 (file)
@@ -7,7 +7,7 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-NAND_BLOCKSIZE := 2048:128k
+NAND_BLOCKSIZE := 2048-128k
 
 define sanitize_profile_name
 $(shell echo $(PROFILE) | tr '[:upper:]' '[:lower:]')