ixp4xx: Initial profile for the Freecom FSG-3
[openwrt.git] / target / linux / ixp4xx-2.6 / profiles / 500-FSG3.mk
diff --git a/target/linux/ixp4xx-2.6/profiles/500-FSG3.mk b/target/linux/ixp4xx-2.6/profiles/500-FSG3.mk
new file mode 100644 (file)
index 0000000..d7d6a2e
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/FSG3
+  NAME:=Freecom FSG-3
+  PACKAGES:= \
+       kmod-madwifi wireless-tools \
+       kmod-usb-core kmod-usb-uhci kmod-usb2 kmod-usb-storage \
+       kmod-fs-ext2
+endef
+
+define Profile/FSG3/Description
+       Package set optimized for the Freecom FSG-3
+endef
+$(eval $(call Profile,FSG3))
+