ixp4xx: Split into two subtargets, one normal and one for boards which boot directly...
[15.05/openwrt.git] / target / linux / ixp4xx / generic / profiles / 300-NAS100d.mk
diff --git a/target/linux/ixp4xx/generic/profiles/300-NAS100d.mk b/target/linux/ixp4xx/generic/profiles/300-NAS100d.mk
new file mode 100644 (file)
index 0000000..2a43ac6
--- /dev/null
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NAS100d
+  NAME:=Iomega NAS 100d
+  PACKAGES:=kmod-ixp4xx-npe \
+       kmod-madwifi wireless-tools \
+       kmod-scsi-core \
+       kmod-ata-core kmod-ata-artop \
+       kmod-usb-core kmod-usb2 kmod-usb-storage \
+       kmod-fs-ext2 kmod-fs-ext3
+endef
+
+define Profile/NAS100d/Description
+       Package set optimized for the Iomega NAS 100d
+endef
+$(eval $(call Profile,NAS100d))
+