[ath5k] create a profile for brcm47xx and ixp4xx
[15.05/openwrt.git] / target / linux / ixp4xx / generic / profiles / 105-Atheros-ath5k.mk
diff --git a/target/linux/ixp4xx/generic/profiles/105-Atheros-ath5k.mk b/target/linux/ixp4xx/generic/profiles/105-Atheros-ath5k.mk
new file mode 100644 (file)
index 0000000..8f74277
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros-ath5k
+  NAME:=Atheros WiFi (atk5k)
+  PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros-ath5k/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros-ath5k))
+