imx6: add 4.4 support
[openwrt.git] / target / linux / imx6 / Makefile
index 4e55a76..cd938c8 100644 (file)
@@ -14,10 +14,12 @@ CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=neon
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.44
+KERNEL_PATCHVER:=4.1
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:="zImage dtbs"
+KERNELNAME:=zImage dtbs
+
+DEFAULT_PACKAGES += uboot-envtools
 
 $(eval $(call BuildTarget))