generic: use __meminit annotation for crashlog_init_memblock
[openwrt.git] / target / linux / generic / patches-3.3 / 940-ocf_kbuild_integration.patch
index 55a2bed..b5cce90 100644 (file)
@@ -1,6 +1,6 @@
 --- a/crypto/Kconfig
 +++ b/crypto/Kconfig
-@@ -961,3 +961,6 @@ config CRYPTO_USER_API_SKCIPHER
+@@ -968,3 +968,6 @@ config CRYPTO_USER_API_SKCIPHER
  source "drivers/crypto/Kconfig"
  
  endif # if CRYPTO
@@ -9,7 +9,7 @@
 +
 --- a/crypto/Makefile
 +++ b/crypto/Makefile
-@@ -91,6 +91,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
+@@ -92,6 +92,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
  obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
  obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o