generic: drop 3.14
[openwrt.git] / target / linux / generic / patches-3.14 / 722-phy_mvswitch.patch
diff --git a/target/linux/generic/patches-3.14/722-phy_mvswitch.patch b/target/linux/generic/patches-3.14/722-phy_mvswitch.patch
deleted file mode 100644 (file)
index d7c3d75..0000000
+++ /dev/null
@@ -1,23 +0,0 @@
---- a/drivers/net/phy/Kconfig
-+++ b/drivers/net/phy/Kconfig
-@@ -127,6 +127,10 @@ config ADM6996_PHY
-         Currently supports the ADM6996FC and ADM6996M switches.
-         Support for FC is very limited.
-+config MVSWITCH_PHY
-+      tristate "Driver for Marvell 88E6060 switches"
-+      select ETHERNET_PACKET_MANGLE
-+
- config FIXED_PHY
-       bool "Driver for MDIO Bus/PHY emulation with fixed speed/link PHYs"
-       depends on PHYLIB=y
---- a/drivers/net/phy/Makefile
-+++ b/drivers/net/phy/Makefile
-@@ -18,6 +18,7 @@ obj-$(CONFIG_BCM63XX_PHY)    += bcm63xx.o
- obj-$(CONFIG_BCM87XX_PHY)     += bcm87xx.o
- obj-$(CONFIG_ICPLUS_PHY)      += icplus.o
- obj-$(CONFIG_ADM6996_PHY)     += adm6996.o
-+obj-$(CONFIG_MVSWITCH_PHY)    += mvswitch.o
- obj-$(CONFIG_REALTEK_PHY)     += realtek.o
- obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
- obj-$(CONFIG_FIXED_PHY)               += fixed.o