[generic]: add initial 3.13 support
[openwrt.git] / target / linux / generic / patches-3.13 / 730-phy_b53.patch
diff --git a/target/linux/generic/patches-3.13/730-phy_b53.patch b/target/linux/generic/patches-3.13/730-phy_b53.patch
new file mode 100644 (file)
index 0000000..cd58182
--- /dev/null
@@ -0,0 +1,21 @@
+--- a/drivers/net/phy/Kconfig
++++ b/drivers/net/phy/Kconfig
+@@ -268,6 +268,8 @@ config RTL8367B_PHY
+ endif # RTL8366_SMI
++source "drivers/net/phy/b53/Kconfig"
++
+ endif # PHYLIB
+ config MICREL_KS8995MA
+--- a/drivers/net/phy/Makefile
++++ b/drivers/net/phy/Makefile
+@@ -31,6 +31,7 @@ obj-$(CONFIG_RTL8367B_PHY)   += rtl8367b.o
+ obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
+ obj-$(CONFIG_MICREL_PHY)      += micrel.o
+ obj-$(CONFIG_PSB6970_PHY)     += psb6970.o
++obj-$(CONFIG_B53)             += b53/
+ obj-$(CONFIG_FIXED_PHY)               += fixed.o
+ obj-$(CONFIG_MDIO_BITBANG)    += mdio-bitbang.o
+ obj-$(CONFIG_MDIO_GPIO)               += mdio-gpio.o