brcm63xx: add dts and profile for Livebox
[openwrt.git] / target / linux / brcm63xx / profiles / inventel.mk
diff --git a/target/linux/brcm63xx/profiles/inventel.mk b/target/linux/brcm63xx/profiles/inventel.mk
new file mode 100644 (file)
index 0000000..a6733fc
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Livebox
+  NAME:=Inventel Livebox 1
+  PACKAGES:=kmod-b43 wpad-mini kmod-usb-ohci
+endef
+define Profile/Livebox/Description
+  Package set optimized for Inventel Livebox 1.
+endef
+$(eval $(call Profile,Livebox))