[brcm63xx] add experimental support for bcm6338
[openwrt.git] / target / linux / brcm63xx / Makefile
index 2af5210..ba4dc0c 100644 (file)
@@ -8,14 +8,15 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=brcm63xx
-BOARDNAME:=Broadcom BCM963xx
-FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.24.7
+BOARDNAME:=Broadcom BCM63xx
+FEATURES:=squashfs jffs2 usb atm
+LINUX_VERSION:=2.6.27.9
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
+       currently supports BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515)
 endef