brcm47xx: change generic profiles
[openwrt.git] / target / linux / brcm47xx / profiles / 225-Broadcom-bgmac-none.mk
diff --git a/target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk b/target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk
new file mode 100644 (file)
index 0000000..731f9e5
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-bgmac-none
+  NAME:=Broadcom SoC, bgmac Ethernet, No WiFi
+  PACKAGES:=-wpad-mini kmod-bgmac
+endef
+
+define Profile/Broadcom-bgmac-none/Description
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
+       SoC without any Wifi cards and bgmac Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-bgmac-none))
+