[brcm47xx] update profiles
[openwrt.git] / target / linux / brcm47xx / profiles / 105-Broadcom-none.mk
diff --git a/target/linux/brcm47xx/profiles/105-Broadcom-none.mk b/target/linux/brcm47xx/profiles/105-Broadcom-none.mk
new file mode 100644 (file)
index 0000000..04ad25d
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-none
+  NAME:=No WiFi
+  PACKAGES:=-wpad-mini
+endef
+
+define Profile/None/Description
+       Package set without WiFi support and b44 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-none))
+