ar71xx: preliminary support for the TL-WR1043ND
[15.05/openwrt.git] / target / linux / ar71xx / profiles / tp-link.mk
index ab5ed54..d62ab8a 100644 (file)
@@ -47,3 +47,14 @@ define Profile/TLWR941NDV2/Description
 endef
 
 $(eval $(call Profile,TLWR941NDV2))
+
+define Profile/TLWR1043NDV1
+       NAME:=TP-LINK TL-WR1043ND v1
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR1043NDV1/Description
+       Package set optimized for the TP-LINK TL-WR1043ND v1.
+endef
+
+$(eval $(call Profile,TLWR1043NDV1))