brcm47xx: adjust the brcm4710 cache workaround code so that it does not break bcm4716...
[15.05/openwrt.git] / target / linux / ar71xx / profiles / tp-link.mk
index 09fbcc9..7efb1a3 100644 (file)
@@ -60,6 +60,28 @@ endef
 
 $(eval $(call Profile,TLWR941NDV2))
 
+define Profile/TLWR941NDV3
+       NAME:=TP-LINK TL-WR941ND v3
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWR941NDV3/Description
+       Package set optimized for the TP-LINK TL-WR941ND v3.
+endef
+
+$(eval $(call Profile,TLWR941NDV3))
+
+define Profile/TLWR941NDV4
+       NAME:=TP-LINK TL-WR941ND v4
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWR941NDV4/Description
+       Package set optimized for the TP-LINK TL-WR941ND v4.
+endef
+
+$(eval $(call Profile,TLWR941NDV4))
+
 define Profile/TLWR1043NDV1
        NAME:=TP-LINK TL-WR1043ND v1
        PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2