kernel: update 4.1 to 4.1.13
[openwrt.git] / target / linux / ar71xx / patches-4.1 / 913-MIPS-ath79-add-domino-support.patch
index 80351cf..6524ba8 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -597,6 +597,16 @@ config ATH79_MACH_GL_AR300
+@@ -606,6 +606,16 @@ config ATH79_MACH_GL_AR300
        select ATH79_DEV_USB
        select ATH79_DEV_WMAC
  
@@ -19,7 +19,7 @@
        select SOC_AR933X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -85,6 +85,7 @@ obj-$(CONFIG_ATH79_MACH_ESR1750)     += mach
+@@ -86,6 +86,7 @@ obj-$(CONFIG_ATH79_MACH_ESR1750)     += mach
  obj-$(CONFIG_ATH79_MACH_F9K1115V2)    += mach-f9k1115v2.o
  obj-$(CONFIG_ATH79_MACH_GL_AR150)   += mach-gl-ar150.o
  obj-$(CONFIG_ATH79_MACH_GL_AR300)     += mach-gl-ar300.o
@@ -29,7 +29,7 @@
  obj-$(CONFIG_ATH79_MACH_GS_OOLITE)    += mach-gs-oolite.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -74,6 +74,7 @@ enum ath79_mach_type {
+@@ -75,6 +75,7 @@ enum ath79_mach_type {
        ATH79_MACH_F9K1115V2,           /* Belkin AC1750DB */
        ATH79_MACH_GL_AR150,    /* GL-AR150 support */
        ATH79_MACH_GL_AR300,            /* GL-AR300 */