ar71xx: fix alignment of struct arpt_arp (fixes #14577)
[openwrt.git] / target / linux / ar71xx / patches-4.1 / 440-leds-wndr3700-usb-led-driver.patch
index 6e4fe24..77ed60e 100644 (file)
@@ -1,8 +1,8 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -505,6 +505,13 @@ config LEDS_VERSATILE
-         This option enabled support for the LEDs on the ARM Versatile
-         and RealView boards. Say Y to enabled these.
+@@ -534,6 +534,13 @@ config LEDS_PM8941_WLED
+         This option enables support for the 'White' LED block
+         on Qualcomm PM8941 PMICs.
  
 +config LEDS_WNDR3700_USB
 +      tristate "NETGEAR WNDR3700 USB LED driver"
@@ -16,7 +16,7 @@
  
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -41,6 +41,7 @@ obj-$(CONFIG_LEDS_DA9052)            += leds-da905
+@@ -43,6 +43,7 @@ obj-$(CONFIG_LEDS_DA9052)            += leds-da905
  obj-$(CONFIG_LEDS_WM831X_STATUS)      += leds-wm831x-status.o
  obj-$(CONFIG_LEDS_WM8350)             += leds-wm8350.o
  obj-$(CONFIG_LEDS_PWM)                        += leds-pwm.o