CC: ar71xx: Added missing support for Linksys E2100L
[15.05/openwrt.git] / target / linux / ar71xx / patches-3.18 / 906-MIPS-ath79-add-blackswift.patch
index 15196bb..5cb5db1 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-3.18.19/arch/mips/ath79/Kconfig
-===================================================================
---- linux-3.18.19.orig/arch/mips/ath79/Kconfig 2015-08-10 17:08:03.191320098 +0100
-+++ linux-3.18.19/arch/mips/ath79/Kconfig      2015-08-10 17:08:03.195320098 +0100
-@@ -866,6 +866,16 @@
+--- a/arch/mips/ath79/Kconfig
++++ b/arch/mips/ath79/Kconfig
+@@ -925,6 +925,16 @@ config ATH79_MACH_EAP7660D
        select ATH79_DEV_LEDS_GPIO
        select ATH79_DEV_M25P80
  
@@ -19,11 +17,9 @@ Index: linux-3.18.19/arch/mips/ath79/Kconfig
  config ATH79_MACH_ARCHER_C7
        bool "TP-LINK Archer C5/C7/TL-WDR4900 v2 board support"
        select SOC_QCA955X
-Index: linux-3.18.19/arch/mips/ath79/Makefile
-===================================================================
---- linux-3.18.19.orig/arch/mips/ath79/Makefile        2015-08-10 17:08:03.191320098 +0100
-+++ linux-3.18.19/arch/mips/ath79/Makefile     2015-08-10 17:08:03.195320098 +0100
-@@ -54,6 +54,7 @@
+--- a/arch/mips/ath79/Makefile
++++ b/arch/mips/ath79/Makefile
+@@ -55,6 +55,7 @@ obj-$(CONFIG_ATH79_MACH_AP96)                += mach-a
  obj-$(CONFIG_ATH79_MACH_ARCHER_C7)    += mach-archer-c7.o
  obj-$(CONFIG_ATH79_MACH_AW_NR580)     += mach-aw-nr580.o
  obj-$(CONFIG_ATH79_MACH_BHU_BXU2000N2_A)+= mach-bhu-bxu2000n2-a.o
@@ -31,11 +27,9 @@ Index: linux-3.18.19/arch/mips/ath79/Makefile
  obj-$(CONFIG_ATH79_MACH_CAP4200AG)    += mach-cap4200ag.o
  obj-$(CONFIG_ATH79_MACH_CPE510)               += mach-cpe510.o
  obj-$(CONFIG_ATH79_MACH_DB120)                += mach-db120.o
-Index: linux-3.18.19/arch/mips/ath79/machtypes.h
-===================================================================
---- linux-3.18.19.orig/arch/mips/ath79/machtypes.h     2015-08-10 17:08:03.191320098 +0100
-+++ linux-3.18.19/arch/mips/ath79/machtypes.h  2015-08-10 17:10:41.455317386 +0100
-@@ -37,6 +37,7 @@
+--- a/arch/mips/ath79/machtypes.h
++++ b/arch/mips/ath79/machtypes.h
+@@ -38,6 +38,7 @@ enum ath79_mach_type {
        ATH79_MACH_ARCHER_C7,           /* TP-LINK Archer C7 board */
        ATH79_MACH_AW_NR580,            /* AzureWave AW-NR580 */
        ATH79_MACH_BHU_BXU2000N2_A1,    /* BHU BXU2000n-2 A1 */