kernel: refresh patches
[openwrt.git] / target / linux / ar71xx / patches-3.14 / 721-MIPS-ath79-add-EAP300v2-support.patch
index 0d396b7..8d0dffb 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -50,6 +50,7 @@ enum ath79_mach_type {
+@@ -51,6 +51,7 @@ enum ath79_mach_type {
        ATH79_MACH_ESR900,              /* EnGenius ESR900 */
        ATH79_MACH_EW_DORIN,            /* embedded wireless Dorin Platform */
        ATH79_MACH_EW_DORIN_ROUTER,     /* embedded wireless Dorin Router Platform */
@@ -28,7 +28,7 @@
         select SOC_AR933X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -62,6 +62,7 @@ obj-$(CONFIG_ATH79_MACH_DIR_825_C1)  += m
+@@ -63,6 +63,7 @@ obj-$(CONFIG_ATH79_MACH_DIR_825_C1)  += m
  obj-$(CONFIG_ATH79_MACH_DRAGINO2)     += mach-dragino2.o
  obj-$(CONFIG_ATH79_MACH_ESR900)       += mach-esr900.o
  obj-$(CONFIG_ATH79_MACH_EW_DORIN)     += mach-ew-dorin.o