kernel: refresh patches
[openwrt.git] / target / linux / ar71xx / patches-3.14 / 717-MIPS-ath79-add-gl-inet-v1-support.patch
index d85ad23..5d22712 100644 (file)
@@ -19,7 +19,7 @@
         select SOC_AR933X
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -52,6 +52,7 @@ enum ath79_mach_type {
+@@ -53,6 +53,7 @@ enum ath79_mach_type {
        ATH79_MACH_EAP7660D,            /* Senao EAP7660D */
        ATH79_MACH_EL_M150,             /* EasyLink EL-M150 */
        ATH79_MACH_EL_MINI,             /* EasyLink EL-MINI */
@@ -29,7 +29,7 @@
        ATH79_MACH_JA76PF,              /* jjPlus JA76PF */
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -64,6 +64,7 @@ obj-$(CONFIG_ATH79_MACH_EW_DORIN)    += mac
+@@ -65,6 +65,7 @@ obj-$(CONFIG_ATH79_MACH_EW_DORIN)    += mac
  obj-$(CONFIG_ATH79_MACH_EAP7660D)     += mach-eap7660d.o
  obj-$(CONFIG_ATH79_MACH_EL_M150)      += mach-el-m150.o
  obj-$(CONFIG_ATH79_MACH_EL_MINI)      += mach-el-mini.o