ar71xx: create profile and build image for the OpenMesh MR900 board
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / ubnt.mk
index 668171b..d8e24d0 100644 (file)
@@ -38,6 +38,29 @@ endef
 
 $(eval $(call Profile,UBNTUNIFI))
 
+define Profile/UBNTUNIFIOUTDOOR
+       NAME:=Ubiquiti UniFiAP Outdoor
+       PACKAGES:=
+endef
+
+define Profile/UBNTUNIFIOUTDOOR/Description
+       Package set optimized for the Ubiquiti UniFiAP Outdoor.
+endef
+
+$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+
+define Profile/UAPPRO
+       NAME:=Ubiquiti UniFi AP Pro
+       PACKAGES:=
+endef
+
+define Profile/UAPPRO/Description
+       Package set optimized for the Ubiquiti UniFi AP Pro.
+endef
+
+$(eval $(call Profile,UAPPRO))
+
+
 define Profile/UBNT
        NAME:=Ubiquiti Products
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2