ar71xx: add a profile and build images for the TL-WR2543N/ND
[openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 2b9aa0e..8f1314a 100644 (file)
@@ -136,3 +136,14 @@ define Profile/TLWR1043/Description
        Package set optimized for the TP-LINK TL-WR1043N/ND.
 endef
 $(eval $(call Profile,TLWR1043))
+
+
+define Profile/TLWR2543
+       NAME:=TP-LINK TL-WR2543N/ND
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWR2543/Description
+       Package set optimized for the TP-LINK TL-WR2543N/ND.
+endef
+$(eval $(call Profile,TLWR2543))