ar71xx: add support for compex wpj531
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 597c7aa..16b1087 100644 (file)
@@ -39,17 +39,40 @@ endef
 $(eval $(call Profile,WNR2000V3))
 
 
+define Profile/WNR2000V4
+       NAME:=NETGEAR WNR2000V4
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WNR2000V4/Description
+       Package set optimized for the NETGEAR WNR2000V4
+endef
+
+$(eval $(call Profile,WNR2000V4))
+
+
 define Profile/WNR612V2
-       NAME:=NETGEAR WNR612V2
+       NAME:=NETGEAR WNR612V2 / On Networks N150
 endef
 
 define Profile/WNR612V2/Description
-       Package set optimized for the NETGEAR WNR612V2
+       Package set optimized for the NETGEAR WNR612V2 / On Networks N150
 endef
 
 $(eval $(call Profile,WNR612V2))
 
 
+define Profile/WNR1000V2
+       NAME:=NETGEAR WNR1000V2
+endef
+
+define Profile/WNR1000V2/Description
+       Package set optimized for the NETGEAR WNR1000V2
+endef
+
+$(eval $(call Profile,WNR1000V2))
+
+
 define Profile/WNR2200
        NAME:=NETGEAR WNR2200
 endef