ar71xx: the AR913x has no OHCI controller, remove that package from the relevant...
[openwrt.git] / target / linux / ar71xx / Makefile
index 9d0eec7..b5184b6 100644 (file)
@@ -12,13 +12,13 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.10
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
-       kmod-input-gpio-buttons kmod-button-hotplug
+       kmod-input-gpio-buttons kmod-button-hotplug swconfig
 
 define Target/Description
        Build firmware images for Atheros AR71xx/AR913x based boards.