strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt.git] / target / linux / adm5120eb / profiles / 090-Zyxel.mk
diff --git a/target/linux/adm5120eb/profiles/090-Zyxel.mk b/target/linux/adm5120eb/profiles/090-Zyxel.mk
new file mode 100644 (file)
index 0000000..b0741e8
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Zyxel
+  NAME:=Zyxel Prestige P-334/335/335-WT (default)
+  PACKAGES:=kmod-acx kmod-usb-core kmod-usb-adm5120
+endef
+
+define Profile/Zyxel/Description
+       Package set compatible with the Zyxel prestige P-334/335/335-WT boards
+endef
+$(eval $(call Profile,Zyxel))
+