rdc-2.6 has pci support and rt61 should be built only along with rdc-2.6
[openwrt.git] / target / linux / Makefile
index bab2684..c15d819 100644 (file)
@@ -1,11 +1,16 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
-source:
-       $(MAKE) -C $(BOARD)-$(KERNEL) source
+download:
+       $(MAKE) -C $(BOARD)-$(KERNEL) download
 
 prepare:
-       rm -f $(TOPDIR)/.kernel.mk
        $(MAKE) -C $(BOARD)-$(KERNEL) prepare
 
 compile:
@@ -14,5 +19,8 @@ compile:
 install:
        $(MAKE) -C $(BOARD)-$(KERNEL) install
        
+menuconfig:
+       $(MAKE) -C $(BOARD)-$(KERNEL) menuconfig
+
 clean:
        $(MAKE) -C $(BOARD)-$(KERNEL) clean