rdc-2.6 has pci support and rt61 should be built only along with rdc-2.6
[openwrt.git] / target / linux / Makefile
index 8682fc2..c15d819 100644 (file)
@@ -11,7 +11,6 @@ download:
        $(MAKE) -C $(BOARD)-$(KERNEL) download
 
 prepare:
-       rm -f $(TOPDIR)/.kernel.mk
        $(MAKE) -C $(BOARD)-$(KERNEL) prepare
 
 compile:
@@ -20,5 +19,8 @@ compile:
 install:
        $(MAKE) -C $(BOARD)-$(KERNEL) install
        
+menuconfig:
+       $(MAKE) -C $(BOARD)-$(KERNEL) menuconfig
+
 clean:
        $(MAKE) -C $(BOARD)-$(KERNEL) clean