move target/image/platform to target/linux/platform/image
[openwrt.git] / target / image / uml / Makefile
diff --git a/target/image/uml/Makefile b/target/image/uml/Makefile
deleted file mode 100755 (executable)
index 6af4b8b..0000000
+++ /dev/null
@@ -1,15 +0,0 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/Build
-       cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
-       cp $(LINUX_DIR)/linux $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux
-endef
-
-$(eval $(call BuildImage))