fix PACKAGES:= for target profiles in target.mk
[openwrt.git] / scripts / feeds.sh
index 9fc3343..a6d4ef9 100755 (executable)
@@ -22,7 +22,7 @@ cd $TOPDIR
 
 # Some functions we might call several times a run
 delete_symlinks() {
-       find $1 -type l -exec rm -f {} +
+       find $1 -type l | xargs -r rm -f
 }
 
 setup_symlinks() {