document make kernel_menuconfig
[openwrt.git] / rules.mk
index 42e9978..a6188f4 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -87,6 +87,7 @@ TARGET_CONFIGURE_OPTS:= \
 
 # strip an entire directory
 RSTRIP:= \
+  NM="$(TARGET_CROSS)nm" \
   STRIP="$(STRIP)" \
   STRIP_KMOD="$(TARGET_CROSS)strip --strip-unneeded --remove-section=.comment" \
   $(SCRIPT_DIR)/rstrip.sh