[package] uci: revert pkg rev to 5 until updated sources are available (#7351)
[openwrt.git] / package / uboot-envtools / Makefile
index f602ffe..fe95d89 100644 (file)
@@ -19,11 +19,13 @@ include $(INCLUDE_DIR)/package.mk
 define Package/uboot-envtools
   SECTION:=utils
   CATEGORY:=Utilities
-  TITLE:=read/modify the environment for the bootloader U-Boot
-  DEPENDS:=+zlib
+  TITLE:=read/modify U-Boot bootloader environment
+  DEPENDS:= @LINUX_2_6 +zlib
+  URL:=http://www.denx.de/wiki/U-Boot
 endef
 
 define Package/uboot-envtools/description
+ This package includes tools to read and modify U-Boot bootloader environment.
 endef
 
 define Package/uboot-envtools/install