Removed 220-http_address_binding.patch as it does not work for the moment. Closes...
[openwrt.git] / package / speex / Makefile
index 57e7ed4..a79ee02 100644 (file)
@@ -18,7 +18,7 @@ include $(TOPDIR)/package/rules.mk
 
 $(eval $(call PKG_template,LIBSPEEX,libspeex,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
-$(PKG_BUILD_DIR)/.configured: $(PKG_BUILD_DIR)/.prepared
+$(PKG_BUILD_DIR)/.configured:
        (cd $(PKG_BUILD_DIR); rm -rf config.{cache,status} ; \
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(strip $(TARGET_CFLAGS))" \
@@ -82,5 +82,5 @@ uninstall-dev:
                $(STAGING_DIR)/usr/lib/libspeex.{a,so*} \
                $(STAGING_DIR)/usr/lib/pkgconfig/speex.pc \
 
-compile: install-dev
-clean: uninstall-dev
+compile-targets: install-dev
+clean-targets: uninstall-dev