package/mac80211: Add linux 3.0 compatibility
[openwrt.git] / package / mac80211 / patches / 003-disable_bt.patch
index 50b9e98..ebccddd 100644 (file)
@@ -1,6 +1,6 @@
 --- a/config.mk
 +++ b/config.mk
-@@ -96,8 +96,8 @@ ifndef CONFIG_COMPAT_KERNEL_27
+@@ -109,8 +109,8 @@ ifndef CONFIG_COMPAT_KERNEL_2_6_27
  ifeq ($(CONFIG_BT),y)
  # we'll ignore compiling bluetooth
  else
@@ -9,5 +9,5 @@
 +# CONFIG_COMPAT_BLUETOOTH=y
 +# CONFIG_COMPAT_BLUETOOTH_MODULES=m
  endif
- endif #CONFIG_COMPAT_KERNEL_27
+ endif #CONFIG_COMPAT_KERNEL_2_6_27