mac80211: add uci support for configuring antenna gain
[openwrt.git] / package / mac80211 / Makefile
index da9f250..e490fbb 100644 (file)
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
 PKG_NAME:=mac80211
 
 PKG_VERSION:=2012-09-07
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
 PKG_MD5SUM:=59e0a114ee4b755a6e47cb6cd0f32ebc
 
@@ -977,6 +977,8 @@ define KernelPackage/b43/config
                    G  => G-PHY
                    LP => LP-PHY
                    N  => N-PHY
+                   HT  => HT-PHY
+                   LCN  => LCN-PHY
 
                  Example (keep files for G-PHY only):
                    G