openssl: biweekly critical security update
[openwrt.git] / package / libs / libpcap / Makefile
index 347b180..2a90c49 100644 (file)
@@ -19,6 +19,7 @@ PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
 
 PKG_INSTALL:=1
 PKG_BUILD_PARALLEL:=1
+PKG_LICENSE:=BSD-3-Clause
 
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -59,7 +60,11 @@ CONFIGURE_ARGS += \
        --without-septel \
        --without-dag \
        --without-libnl \
-       --disable-can
+       --without-snf \
+       --disable-can \
+       --disable-canusb \
+       --disable-dbus \
+       --disable-bluetooth
 
 ifeq ($(CONFIG_IPV6),y)
 CONFIGURE_ARGS += \