set PATH in rules.mk
[openwrt.git] / package / libpcap / Makefile
index d4d7e21..1d9d437 100644 (file)
@@ -1,3 +1,9 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 # $Id$
 
 include $(TOPDIR)/rules.mk
@@ -14,7 +20,7 @@ PKG_CAT:=zcat
 
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
-include $(TOPDIR)/package/rules.mk
+include $(INCLUDE_DIR)/package.mk
 
 define Package/libpcap
 SECTION:=base
@@ -55,7 +61,7 @@ define Build/Configure
                        --enable-static \
                        --disable-yydebug \
                        --enable-ipv6 \
-                       --with-build-cc=$(HOSTCC) \
+                       --with-build-cc="$(HOSTCC)" \
                        --with-pcap=linux \
        );
 endef