kernel: add bluetooth symbols from Kernel 4.0
[openwrt.git] / package / kernel / linux / modules / other.mk
index a7084c8..429b9eb 100644 (file)
@@ -39,7 +39,9 @@ define KernelPackage/bluetooth
        CONFIG_BLUEZ_HCIUSB \
        CONFIG_BLUEZ_HIDP \
        CONFIG_BT \
+       CONFIG_BT_BREDR=y \
        CONFIG_BT_L2CAP=y \
+       CONFIG_BT_LE=y \
        CONFIG_BT_SCO=y \
        CONFIG_BT_RFCOMM \
        CONFIG_BT_BNEP \