kernel: kmod-firewire: fix dependencies
[openwrt.git] / package / kernel / linux / modules / firewire.mk
index d3b4ef7..0d5a7df 100644 (file)
@@ -13,7 +13,7 @@ define KernelPackage/firewire
   DEPENDS:=@PCI_SUPPORT +kmod-lib-crc-itu-t
   KCONFIG:=CONFIG_FIREWIRE
   FILES:=$(LINUX_DIR)/drivers/firewire/firewire-core.ko
-  AUTOLOAD:=$(call AutoLoad,20,firewire-core)
+  AUTOLOAD:=$(call AutoLoad,25,firewire-core)
 endef
 
 define KernelPackage/firewire/description