kernel: use /bin/sh instead of bash to speed up processing of many kmod-* packages
[openwrt.git] / package / kernel / linux / Makefile
index e10e99c..6fb6851 100644 (file)
@@ -17,6 +17,8 @@ SCAN_DEPS=modules/*.mk $(TOPDIR)/target/linux/*/modules.mk
 PKG_LICENSE:=GPLv2
 PKG_LICENSE_FILES:=
 
+export SHELL:=/bin/sh
+
 include $(INCLUDE_DIR)/package.mk
 
 STAMP_BUILT:=$(STAMP_BUILT)_$(firstword $(shell $(SCRIPT_DIR)/kconfig.pl $(LINUX_DIR)/.config | md5sum))