added libjson-c. added driver, webinterface and userspace daemon for the
[openwrt.git] / package / fonera-mp3-drv / src / Makefile
diff --git a/package/fonera-mp3-drv/src/Makefile b/package/fonera-mp3-drv/src/Makefile
new file mode 100644 (file)
index 0000000..fda632e
--- /dev/null
@@ -0,0 +1,19 @@
+# $Id$
+#
+# Makefile for mp3 - vs1011b driver
+#
+# Copyright (C) 2007 John '2B|!2B' Crispin  john@phrozen.org
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version
+# 2 of the License, or (at your option) any later version.
+#
+
+obj-m  := mp3_drv.o
+
+ifeq ($(MAKING_MODULES),1)
+#export-objs := mp3_drv.o
+
+-include $(TOPDIR)/Rules.make
+endif