leds: package the NXP PCA963x driver
[openwrt.git] / package / boot / uboot-xburst / Makefile
index f4c8ad9..4a701f8 100644 (file)
@@ -14,10 +14,15 @@ PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
+PKG_SOURCE_URL:= \
+       http://mirror2.openwrt.org/sources \
+       ftp://ftp.denx.de/pub/u-boot
 PKG_MD5SUM:=451c07271940016cec6f5ad8a155263b
 PKG_TARGETS:=bin
 
+PKG_LICENSE:=GPL-2.0 GPL-2.0+
+PKG_LICENSE_FILES:=Licenses/README
+
 include $(INCLUDE_DIR)/package.mk
 
 define uboot/Default