[package] uboot-kirkwood: update to 2014.04
[openwrt.git] / package / boot / uboot-kirkwood / Makefile
index 328da81..4504669 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2013 OpenWrt.org
+# Copyright (C) 2010-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=u-boot
-PKG_VERSION:=2013.10
+PKG_VERSION:=2014.04
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
@@ -16,7 +16,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:= \
        http://mirror2.openwrt.org/sources \
        ftp://ftp.denx.de/pub/u-boot
-PKG_MD5SUM:=a076a044b64371edc52f7e562b13f6b2
+PKG_MD5SUM:=6d2116d1385a66e9a59742caa9d62a54
 PKG_TARGETS:=bin
 
 PKG_BUILD_PARALLEL:=1
@@ -37,6 +37,10 @@ define uboot/dockstar_second_stage
   TITLE:=second stage U-Boot for Seagate DockStar
 endef
 
+define uboot/goflexhome
+  TITLE:=U-Boot for the Seagate GoFlexHome/GoFlexNet
+endef
+
 define uboot/ib62x0
   TITLE:=U-Boot for RaidSonic ICY BOX NAS6210 and NAS6220
 endef
@@ -63,6 +67,7 @@ endef
 
 UBOOTS:= \
        dockstar dockstar_second_stage \
+       goflexhome \
        ib62x0 ib62x0_second_stage \
        iconnect iconnect_second_stage \
        pogo_e02 \