get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt.git] / package / ar7-atm / Makefile
index 88eb084..f8ae392 100644 (file)
@@ -4,18 +4,17 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=sangam_atm
-PKG_VERSION:=07.02.01.00
-PKG_RELEASE:=1
+PKG_VERSION:=D7.03.01.00
+PKG_RELEASE:=R2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_RELEASE).tar.bz2
-PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=240558504afe41aeb472301d2e3fa052
+PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
+PKG_MD5SUM:=bc6e9c6adb1be25820c7ee661de8ca7d
 
 include $(INCLUDE_DIR)/package.mk